
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kelownadailycourier.ca/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ontario/quebec, politics, environment, niagara escarpment commission, commission, bonnie lysyk, ecology, law, institutes, auditor, doug ford, government, plan" />
<meta name="news_keywords" content="ontario/quebec, politics, environment, niagara escarpment commission, commission, bonnie lysyk, ecology, law, institutes, auditor, doug ford, government, plan" />
<meta name="description" content="TORONTO - Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years," />
<meta name="author" content="Allison Jones The Canadian Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg?crop=650%2C341%2C0%2C45&amp;resize=650%2C341&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="341" />
<meta property="og:title" content="Ontario auditor general finds Niagara Escarpment protections lacking" />
<meta property="og:description" content="TORONTO - Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years," />
<meta property="og:site_name" content="Daily Courier" />
<meta property="og:section" content="National News" />
<meta property="fb:app_id" content="1490891347789304" />
<meta property="article:publisher" content="https://www.facebook.com/KelownaDailyCourier" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg?crop=650%2C341%2C0%2C45&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KelownaCourier" />
<meta name="twitter:image:alt" content="Ontario auditor general finds Niagara Escarpment protections lacking" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"370"},"content":{"id":"41983f7e-1d4e-5518-aedd-1a4ec5736251","title":"Ontario auditor general finds Niagara Escarpment protections lacking","type":"article","published_time":"2022-12-16T20:47:44Z","tags":["ontario\/quebec","politics","environment","niagara escarpment commission","commission","bonnie lysyk","ecology","law","institutes","auditor","doug ford","government","plan"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/national_news\/quebec"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":649},"source":"THE CANADIAN PRESS","byline":"Allison Jones The Canadian Press"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national_news\/quebec","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Allison Jones The Canadian Press","start_hour":"12","id":"41983f7e-1d4e-5518-aedd-1a4ec5736251","app":"editorial","ga_page":"\/news\/national_news\/quebec\/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-797367-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ontario\/quebec","politics","environment","niagara escarpment commission","commission","bonnie lysyk","ecology","law","institutes","auditor"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1573138510",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1573138510",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1573138510",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1573138510",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1573138510",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1573138510",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1573138510"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/wallpapertest';
            
                gptAdSlots['ad-1029172'] = googletag.defineSlot(adUnit, [1,1], 'ad-1029172').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/masthead-banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-548310'] = googletag.defineSlot(adUnit, [300, 100], 'ad-548310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548306'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548306').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/320x50-top-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-579483'] = googletag.defineSlot(adUnit, [320, 50], 'ad-579483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/impressions.js?_dc=1671233715.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/traffic.js?_dc=1671179714"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/settings.js?_dc=1560461617"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548312'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548312').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"547318"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956083() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kelownadailycourier.ca",
            discovery: {
                element: "#evvnt-calendar-956083",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Kelownadailycourier.ca",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/right-rail-half-page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-556764'] = googletag.defineSlot(adUnit, [300, 600], 'ad-556764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548317'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle2-NRS//Promo';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-585534'] = googletag.defineSlot(adUnit, [300, 100], 'ad-585534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle2-NRS//Promo-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584771'] = googletag.defineSlot(adUnit, [300, 100], 'ad-584771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548320'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548320').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/leaderboard-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548336'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/320x50-bottom-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-579527'] = googletag.defineSlot(adUnit, [320, 50], 'ad-579527').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        var pageName= document.querySelector("meta[property='og:title']").getAttribute("content");
        googletag.pubads().setTargeting('section', pageName);
    });

    
 /*]]>*/</script>

            
            <title>Ontario auditor general finds Niagara Escarpment protections lacking | National News | kelownadailycourier.ca</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223a68; } .fixed-nav #main-navigation { background-color: #223a68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #223A68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kelownadailycourier.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/0af7a7a4-36f9-11e9-a53b-33ab61656791.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ontario auditor general finds Niagara Escarpment protections lacking | National News | kelownadailycourier.ca" href="http://www.kelownadailycourier.ca/search/?f=rss&amp;t=article&amp;c=news/national_news/quebec&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-41983f7e-1d4e-5518-aedd-1a4ec5736251  section-news section-national-news section-quebec type-article infinity-disabled" data-path="/news/national_news/quebec">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kelownadailycourier.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=370&amp;townnews.content.id=41983f7e-1d4e-5518-aedd-1a4ec5736251&amp;townnews.content.title=Ontario+auditor+general+finds+Niagara+Escarpment+protections+lacking&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-16T20%3A47%3A44Z&amp;townnews.content.tags.0=ontario%2Fquebec&amp;townnews.content.tags.1=politics&amp;townnews.content.tags.2=environment&amp;townnews.content.tags.3=niagara+escarpment+commission&amp;townnews.content.tags.4=commission&amp;townnews.content.tags.5=bonnie+lysyk&amp;townnews.content.tags.6=ecology&amp;townnews.content.tags.7=law&amp;townnews.content.tags.8=institutes&amp;townnews.content.tags.9=auditor&amp;townnews.content.tags.10=doug+ford&amp;townnews.content.tags.11=government&amp;townnews.content.tags.12=plan&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fnational_news%2Fquebec&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=649&amp;townnews.content.source=THE+CANADIAN+PRESS&amp;townnews.content.byline=Allison+Jones+The+Canadian+Press&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational_news%2Fquebec&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Allison+Jones+The+Canadian+Press&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=41983f7e-1d4e-5518-aedd-1a4ec5736251&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-797367-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kelownadailycourier.ca/tncms/admin/editorial-asset/?edit=41983f7e-1d4e-5518-aedd-1a4ec5736251"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-547307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-547307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kelownadailycourier.ca/users/signup/?referer_url=https%253A%252F%252Fwww.kelownadailycourier.ca%252Fnews%252Fnational_news%252Fquebec%252Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kelownadailycourier.ca/users/login/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kelownadailycourier.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547307').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kelownadailycourier.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547307').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kelownadailycourier.ca/users/logout/" id="user-logout-form-547307"><input type="hidden" name="referer_url" value="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.pentictonherald.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-penticton-news">Penticton News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rockets/"  class="nav-link tnt-section-rockets">Rockets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_news/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/national_life/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/reader_contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kelownadailycourier.pressreader.com/the-daily-courier"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_bill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-547303" class="tncms-block hidden-md hidden-lg"><section id="block-547303" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-547303" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-547303" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547303" class="site-search-form input-group default normal form-control">
        <label for="site-search-547303-term" class="sr-only">Site search</label>
        <input id="site-search-547303-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547303-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-547303" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1029172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1029172" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1029172');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-548816" class="tncms-block"><!--
Author: Tim Smith
-->

<style>
.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {background:rgba(0,0,0,0)!important;}
.drawer-open .navbar-toggle .icon-bar {opacity:1;}
.offcanvas-drawer {z-index:50;}
.navbar-toggle {position:fixed; top:0px; right:0px; z-index:100;}
</style><style>
/* Menu to X */
.navbar-toggle .icon-bar {transition-property:all; transition-duration:200ms; transition-timing-function:ease-in-out; position:relative; top:0;}
.activeX span:nth-child(2) {top:6px; transform:rotate(45deg);}
.activeX span:nth-child(3) {opacity:0!important;}
.activeX span:nth-child(4) {top:-6px; transform:rotate(-45deg);}
</style>

<script>
$(document).ready(function () {
  $(".offcanvas-inner>div").removeClass("offcanvas-close-btn");
  $(".navbar-toggle").on("click", function () {
    $(this).toggleClass("activeX");
  });
});
</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="https://local.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579450" class="tncms-block"><div class="pull-right">
<a href="/site/make_homepage.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-547306" class="tncms-block"><div id="user-controls-547306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kelownadailycourier.ca/users/signup/?referer_url=https%253A%252F%252Fwww.kelownadailycourier.ca%252Fnews%252Fnational_news%252Fquebec%252Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kelownadailycourier.ca/users/login/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kelownadailycourier.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547306').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kelownadailycourier.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547306').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kelownadailycourier.ca/users/logout/" id="user-logout-form-547306"><input type="hidden" name="referer_url" value="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-547304" class="tncms-block"><div class="follow-links-547304 follow-links pull-right">
    
    <section id="block-547304" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KelownaDailyCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KelownaCourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/m/login/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kelownadailycourier.ca",
  "sameAs" : ["https://www.facebook.com/KelownaDailyCourier","http://twitter.com/KelownaCourier/","https://www.linkedin.com/m/login/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-724659" class="tncms-block hidden-xs hidden-sm"><section id="block-724659" class="block emphasis-h3   " ><div id="html-asset-724659">
            <div class="html-content"><div id="plemx-root"></div> 
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 90116]); 
  _plm.push(['_loc','cabc0149']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div>
        </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-724618" class="tncms-block visible-lg visible-md"><div id="site-logo-724618" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Friday, December 16, 2022
            </div></div><div class="logo-middle">
            <a  href="https://www.kelownadailycourier.ca" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=640%2C130 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=750%2C153 750w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="786"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-548310" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-548310" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548310');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-547299" class="tncms-block"><section id="block-547299" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=400%2C40 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=750%2C76 750w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=990%2C100 990w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png?resize=1035%2C105 1035w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/5ef72232-07af-11ed-9ce7-f35322d90bbb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1048"
                height="106"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-547302" class="tncms-block"><ul id="site-search-547302-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-547302" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547302" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-547302-term" class="sr-only">Site search</label>
        <input id="site-search-547302-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547302-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-547302" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penticton-news"  href="http://www.pentictonherald.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Penticton News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world_news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rockets"  href="/sports/rockets/"  tabindex="0" >
                    <span class="nav-label ">Rockets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business_news/local_business/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business"  href="/business_news/national_business/"  tabindex="0" >
                    <span class="nav-label ">National Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national"  href="/life/national_life/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/entertainment/local_entertainment"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-entertainment"  href="/entertainment/national_entertainment/"  tabindex="0" >
                    <span class="nav-label ">National Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/site/reader_contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://kelownadailycourier.pressreader.com/the-daily-courier"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548306" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548306" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548306');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579483" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-579483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-579483');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" class="carousel-inner"><div  class="item photo-2e323e9c-b7b3-56ef-9451-f57b488129ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ontario auditor general finds Niagara Escarpment protections lacking","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg"
                    
                    alt="Ontario auditor general finds Niagara Escarpment protections lacking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="650"
                    height="432"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" data-target=".caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal collapse in"><div class="caption-text"><p>Auditor General of Canada Karen Hogan holds a press conference in Ottawa on Tuesday, May 31, 2022. Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says. THE CANADIAN PRESS/Sean Kilpatrick</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">skp</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_2e323e9c-b7b3-56ef-9451-f57b488129ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_2e323e9c-b7b3-56ef-9451-f57b488129ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/2e323e9c-b7b3-56ef-9451-f57b488129ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_2e323e9c-b7b3-56ef-9451-f57b488129ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e323e9c-b7b3-56ef-9451-f57b488129ec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kelownadailycourier.ca/news/national_news/quebec/image_2e323e9c-b7b3-56ef-9451-f57b488129ec.html', '[data-copy-inline-2e323e9c-b7b3-56ef-9451-f57b488129ec]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2e323e9c-b7b3-56ef-9451-f57b488129ec
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2e323e9c-b7b3-56ef-9451-f57b488129ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e323e9c-b7b3-56ef-9451-f57b488129ec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e323e9c-b7b3-56ef-9451-f57b488129ec" class="save-list-2e323e9c-b7b3-56ef-9451-f57b488129ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e323e9c-b7b3-56ef-9451-f57b488129ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a0f6b527-1bf0-5a24-8570-393061a135cb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ontario auditor general finds Niagara Escarpment protections lacking","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg"
                    
                    alt="Ontario auditor general finds Niagara Escarpment protections lacking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="650"
                    height="406"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" data-target=".caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal collapse in"><div class="caption-text"><p>Hikers walk along a snowy Bruce Trail on the Niagara Escarpment in Milton, Ont., west of Toronto, Sunday March 9, 2008. Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says. THE CANADIAN PRESS/J.P. Moczulski</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JPM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_a0f6b527-1bf0-5a24-8570-393061a135cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_a0f6b527-1bf0-5a24-8570-393061a135cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/a0f6b527-1bf0-5a24-8570-393061a135cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Fimage_a0f6b527-1bf0-5a24-8570-393061a135cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0f6b527-1bf0-5a24-8570-393061a135cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kelownadailycourier.ca/news/national_news/quebec/image_a0f6b527-1bf0-5a24-8570-393061a135cb.html', '[data-copy-inline-a0f6b527-1bf0-5a24-8570-393061a135cb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a0f6b527-1bf0-5a24-8570-393061a135cb
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0f6b527-1bf0-5a24-8570-393061a135cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0f6b527-1bf0-5a24-8570-393061a135cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0f6b527-1bf0-5a24-8570-393061a135cb" class="save-list-a0f6b527-1bf0-5a24-8570-393061a135cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0f6b527-1bf0-5a24-8570-393061a135cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="asset article-default"  data-url="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TORONTO - Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg?crop=650%2C341%2C0%2C45&resize=650%2C341&order=crop%2Cresize">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="341">
        </div>
        <meta itemprop="name" content="kelownadailycourier.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kelownadailycourier.ca\/tncms\/search\/mlt\/?origin=41983f7e-1d4e-5518-aedd-1a4ec5736251&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="asset-paging">
                <div id="paging-prev-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="paging-link prev offset"></div>
                <div id="paging-next-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Ontario auditor general finds Niagara Escarpment protections lacking</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Allison Jones The Canadian Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-16T12:47:44-08:00" class="tnt-date asset-date text-muted">
            Dec 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-16T12:47:44-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-16T12:47:44-08:00">
    <meta itemprop="datePublished" content="2022-12-16T12:47:44-08:00">
    <meta itemprop="dateModified" content="2022-12-16T12:47:44-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/41983f7e-1d4e-5518-aedd-1a4ec5736251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="carousel-inner"><div  class="item photo-2e323e9c-b7b3-56ef-9451-f57b488129ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ontario auditor general finds Niagara Escarpment protections lacking","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2e323e9c-b7b3-56ef-9451-f57b488129ec" data-instance="#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" data-target="#photo-carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg"
                    
                    alt="Ontario auditor general finds Niagara Escarpment protections lacking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="650"
                    height="432"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/e3/2e323e9c-b7b3-56ef-9451-f57b488129ec/639cdc8268f68.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251 collapse in"><div class="caption-text"><p>Auditor General of Canada Karen Hogan holds a press conference in Ottawa on Tuesday, May 31, 2022. Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says. THE CANADIAN PRESS/Sean Kilpatrick</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">skp</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a0f6b527-1bf0-5a24-8570-393061a135cb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ontario auditor general finds Niagara Escarpment protections lacking","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a0f6b527-1bf0-5a24-8570-393061a135cb" data-instance="#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal" data-target="#photo-carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="406">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg"
                    
                    alt="Ontario auditor general finds Niagara Escarpment protections lacking"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="650"
                    height="406"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/a/0f/a0f6b527-1bf0-5a24-8570-393061a135cb/639cdc8278b42.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-41983f7e-1d4e-5518-aedd-1a4ec5736251 collapse in"><div class="caption-text"><p>Hikers walk along a snowy Bruce Trail on the Niagara Escarpment in Milton, Ont., west of Toronto, Sunday March 9, 2008. Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says. THE CANADIAN PRESS/J.P. Moczulski</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JPM</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="41983f7e-1d4e-5518-aedd-1a4ec5736251">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/41983f7e-1d4e-5518-aedd-1a4ec5736251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html', '[data-copy-inline-top-41983f7e-1d4e-5518-aedd-1a4ec5736251]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-41983f7e-1d4e-5518-aedd-1a4ec5736251
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41983f7e-1d4e-5518-aedd-1a4ec5736251-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41983f7e-1d4e-5518-aedd-1a4ec5736251" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41983f7e-1d4e-5518-aedd-1a4ec5736251" class="save-list-41983f7e-1d4e-5518-aedd-1a4ec5736251-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41983f7e-1d4e-5518-aedd-1a4ec5736251" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TORONTO - Ontario is not providing enough funding to allow proper protection of the Niagara Escarpment, where nearly all development permit applications have been approved in the last five years, the province's auditor general says.</p><p>A recent report by the auditor general said there are significant areas of the Escarpment not covered by the official plan that guides Escarpment land use, and that the plan allows for development that harms endangered species' habitats.</p><p>As well, the Niagara Escarpment Commission, an agency tasked with implementing the plan, doesn't have enough staff, resources or programs for certain ongoing work, the auditor said.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kelownadailycourier.ca",
  secureDomain: "kelownadailycourier.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news\/quebec","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"It is obvious that the commission does not have sufficient resources for environmental monitoring to assess the state of the Escarpment," auditor general Bonnie Lysyk wrote in her report earlier this month.</p><p>"The purpose of the Niagara Escarpment (legislation) is to maintain the Niagara Escarpment and adjacent lands as a continuous natural environment, and to allow only compatible development. Good stewardship requires constant improvements to best address and adapt to rising pressures on the Escarpment, including from the significant population growth in the region."</p><p>The commission had an environmental monitoring specialist on staff until 2015, but did not renew the position, the audit said.</p><p>In 1996, the province cut the commission's funding by about one-third, Lysyk wrote. The commission's budget saw cuts again in 2010-11, the next two years, and again in 2019-20.</p><p>The NDP's Niagara-area representatives are jointly calling on the government to increase funding so the Escarpment can be better protected, though it's not the only land they accuse Premier Doug Ford of failing to protect</p><p>"We’ve seen Mr. Ford break his promise and announce his plan to bulldoze the Greenbelt, and we know this means green space across the province is now at risk,” Wayne Gates wrote.</p><p>Ford recently announced that he would remove 15 different areas from the protected Greenbelt lands so that 50,000 homes can be built, while adding acres elsewhere. That's despite previous promises from both Ford and his housing minister that they wouldn't touch the Greenbelt.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news\/quebec","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“We are already seeing the consequences of Mr. Ford quietly taking funding away from the Niagara Escarpment,” Gates wrote.</p><p>In the past five years, only 19 of 1,661 Escarpment development permits were refused in those years, Lysyk's report said. Some of the approved applications went against the official plan.</p><p>For example, in 2019, an application was approved to take 20,000 square metres of earth, sand and gravel to level a field for a vineyard, but under the plan only topsoil can be used for that, the report said.</p><p>As well, the commission hasn't assessed the cumulative effects of the more than 12,000 development permits issued since 1975, the report said.</p><p>"The effect of multiple stressors poses a threat to the environment, yet the commission considers development permits in isolation," Lysyk wrote, noting that the then-Liberal government in 2017 removed a reference to cumulative effects in the escarpment plan, even though the commission recommended strengthening that area.</p><p>As part of the 2017 changes, the government also removed protecting an endangered species’ habitat as an explicit ground for refusing a development permit application.</p><p>There are 54 aggregate operations on the Escarpment and 17 are licensed for unlimited tonnage, the report said. The commission recommended a prohibition on new aggregate operations in 2017 in the area covered by the Escarpment plan, but the government declined to make that change, Lysyk wrote.</p><p>The commission did not immediately respond to a request for comment, but Natural Resources and Forestry Minister Graydon Smith said in a statement that the commission makes its decisions independently and according to a risk management framework.</p><p>"The ministry works collaboratively with the Niagara Escarpment Commission, partner ministries, municipalities, and conservation authorities to maintain the Niagara Escarpment and land in its vicinity as a continuous natural environment and to ensure compatible development," Smith wrote.</p><p>This report by The Canadian Press was first published Dec. 16, 2022.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news\/quebec","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Canadian Press. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/41983f7e-1d4e-5518-aedd-1a4ec5736251" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Ontario%20auditor%20general%20finds%20Niagara%20Escarpment%20protections%20lacking&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fnational_news%2Fquebec%2Farticle_41983f7e-1d4e-5518-aedd-1a4ec5736251.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41983f7e-1d4e-5518-aedd-1a4ec5736251"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kelownadailycourier.ca/news/national_news/quebec/article_41983f7e-1d4e-5518-aedd-1a4ec5736251.html', '[data-copy-inline-41983f7e-1d4e-5518-aedd-1a4ec5736251]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-41983f7e-1d4e-5518-aedd-1a4ec5736251
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41983f7e-1d4e-5518-aedd-1a4ec5736251-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41983f7e-1d4e-5518-aedd-1a4ec5736251" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41983f7e-1d4e-5518-aedd-1a4ec5736251" class="save-list-41983f7e-1d4e-5518-aedd-1a4ec5736251-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41983f7e-1d4e-5518-aedd-1a4ec5736251" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ontario%2Fquebec%22#tncms-source=keyword" class="tag-ontarioquebec label label-default" data-tncms-track-dmp='search: ontarioquebec' rel="nofollow">Ontario/quebec</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22environment%22#tncms-source=keyword" class="tag-environment label label-default" data-tncms-track-dmp='search: environment' rel="nofollow">Environment</a>
                </li> <li>
                    <a href="/search/?k=%22niagara%20escarpment%20commission%22#tncms-source=keyword" class="tag-niagara-escarpment-commission label label-default" data-tncms-track-dmp='search: niagara-escarpment-commission' rel="nofollow">Niagara Escarpment Commission</a>
                </li> <li>
                    <a href="/search/?k=%22commission%22#tncms-source=keyword" class="tag-commission label label-default" data-tncms-track-dmp='search: commission' rel="nofollow">Commission</a>
                </li> <li>
                    <a href="/search/?k=%22bonnie%20lysyk%22#tncms-source=keyword" class="tag-bonnie-lysyk label label-default" data-tncms-track-dmp='search: bonnie-lysyk' rel="nofollow">Bonnie Lysyk</a>
                </li> <li>
                    <a href="/search/?k=%22ecology%22#tncms-source=keyword" class="tag-ecology label label-default" data-tncms-track-dmp='search: ecology' rel="nofollow">Ecology</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22auditor%22#tncms-source=keyword" class="tag-auditor label label-default" data-tncms-track-dmp='search: auditor' rel="nofollow">Auditor</a>
                </li> <li>
                    <a href="/search/?k=%22doug%20ford%22#tncms-source=keyword" class="tag-doug-ford label label-default" data-tncms-track-dmp='search: doug-ford' rel="nofollow">Doug Ford</a>
                </li> <li>
                    <a href="/search/?k=%22government%22#tncms-source=keyword" class="tag-government label label-default" data-tncms-track-dmp='search: government' rel="nofollow">Government</a>
                </li> <li>
                    <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan' rel="nofollow">Plan</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398083" class="tncms-block"><div id="rc-widget-305876" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270304"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548312" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548312" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548312');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547261" class="tncms-block visible-md visible-lg"><section id="block-547261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-547255" class="tncms-block visible-md visible-lg"><section id="block-547255" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547255 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-547255" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-547255" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-547255" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-547255" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_225c8ffe-77d2-11ed-ba91-b37e59bb0fa2.html">Kelowna council taps reserves to pare tax hike by $6</a></li><li><a href="/news/article_bf1af0b4-7a6c-11ed-b1af-5f9b1ad60893.html">Top 10 Kelowna stories of 2022: No. 10 - Crime and growth</a></li><li><a href="/news/article_3090689c-7a30-11ed-8a48-976a634b1ec9.html">Ambulance service bolstered in Kelowna, Penticton, Vernon</a></li><li><a href="/entertainment/article_dfe2b55c-7b2a-11ed-abcf-d3a0bc574a6d.html">Local singer releases Christmas single</a></li><li><a href="/news/article_26bd11e4-7cbf-11ed-a60c-3f547bf8f16c.html">Kelowna woman and brick-building partner win $100,000 Lego competition</a></li><li><a href="/news/article_ce9ea718-7c17-11ed-a1db-0f8c1f70230e.html">Automatic review for B.C. drivers aged 80-plus now on 'pause' for two years</a></li><li><a href="/news/article_f60141e2-7a70-11ed-ab89-87a38029f455.html">Kelowna's 'New York' New Year's Eve celebration finally returns</a></li><li><a href="/opinion/article_c8620490-7815-11ed-9040-0f70ff09208f.html">Christmas baking bomb happily explodes</a></li><li><a href="/news/article_2ab730fc-7686-11ed-a73a-0b78b053c385.html">Former Kelowna mayor Colin Basran charged with sexual assault</a></li><li><a href="/news/article_4eca7598-774a-11ed-b382-53eab86be35f.html">Kelowna council ponders costs for washrooms, bike paths, snow removal</a></li></ul></div>
        
        
            <div id="images-547255" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national_entertainment/image_71ab71f3-0c8a-57da-b919-2915d05a9b93.html" class="tnt-asset-link"  aria-label="Angelina Jolie leaves role as UN refugee agency envoy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angelina Jolie leaves role as UN refugee agency envoy"
                            class="img-responsive lazyload ap-photo full default"
                            width="496"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/7/1a/71ab71f3-0c8a-57da-b919-2915d05a9b93/639c962689168.image.jpg?crop=496%2C496%2C77%2C0&resize=496%2C496&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_news/image_294629a7-7143-5609-824d-fd59901dfee1.html" class="tnt-asset-link"  aria-label="Antisemitic celebrities stoke fears of normalizing hate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antisemitic celebrities stoke fears of normalizing hate"
                            class="img-responsive lazyload ap-photo full default"
                            width="433"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/2/94/294629a7-7143-5609-824d-fd59901dfee1/638b64ae0cd5b.image.jpg?crop=433%2C433%2C108%2C0&resize=433%2C433&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-547255" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-547318" class="tncms-block visible-md visible-lg"><section id="block-547318" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547318 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">The Daily Courier - Daily Headline Subscribers</h4>
                            
                                <p>Receive daily headlines on local news, sports, entertainment, and more right to your inbox. Sign up now!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.kelownadailycourier.ca/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-956083" class="tncms-block"><section id="block-956083" class="block emphasis-h3   " ><div id="evvnt-calendar-956083"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956083();"></script></section></div><div id="tncms-block-556764" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-556764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-556764');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-547266" class="tncms-block hidden-xs hidden-sm"><section id="block-547266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547266 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-548317" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548317" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548317');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-585534" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-585534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-585534');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-584771" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584771" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584771');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-547216" class="tncms-block visible-lg visible-md"><section id="block-547216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547216 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_cd32a1e6-7d97-11ed-b3b5-1373abb3a9bb.html" class="tnt-asset-link" aria-label="Symphony brings comfort, joy, nostalgia">
        

        
            Symphony brings comfort, joy, nostalgia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_33d0eb02-7d97-11ed-b606-9f59de515376.html" class="tnt-asset-link" aria-label="Winter comfort food pairs perfectly with Riesling">
        

        
            Winter comfort food pairs perfectly with Riesling</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_e62a0c6c-7d96-11ed-9c43-f3125e1925a3.html" class="tnt-asset-link" aria-label="Early opening showcases Telemark's upgrades">
        

        
            Early opening showcases Telemark's upgrades</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_6db3eb36-7d96-11ed-ad12-871ad4378136.html" class="tnt-asset-link" aria-label="‘The Twelve Pounds of Christmas’ (Sung as ‘The Twelve Days of Christmas">
        

        
            ‘The Twelve Pounds of Christmas’ (Sung as ‘The Twelve Days of Christmas</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-548320" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548320" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548320');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548336" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548336" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579527" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-579527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-579527');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-547295" class="tncms-block"><section id="block-547295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547295 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-news"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-547246" class="tncms-block"><section id="block-547246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547246 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-our-subscriptions"  href="http://www.kelownadailycourier.ca/site/about_our_subscriptions.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About our Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-ad"  href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KELOWNADAILYCOURIER&amp;publisher_url:kelownadailycourier.ca#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/careers.html"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy-terms"  href="http://www.kelownadailycourier.ca/site/privacy_policy__terms_of_use.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy & Terms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-tearsheets"  href="http://www1.shoom.com/etearsheets/default.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-547297" class="tncms-block"><section id="block-547297" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547297 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kelownadailycourier.ca</strong><br>
    2253 Leckie Road<br>
    Kelowna, BC V1X6Y5
    <br>
    
        <strong>Phone:</strong> (250) 763-4000<br>
        <strong>Email:</strong> <a href="mailto:csr@ok.bc.ca">csr@ok.bc.ca</a><br>
    
</address></section></div><div id="tncms-block-547305" class="tncms-block padding-bottom"><div class="follow-links-547305 follow-links default">
    
    <section id="block-547305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547305 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/KelownaDailyCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KelownaCourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kelownadailycourier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kelownadailycourier.ca",
  "sameAs" : ["https://www.facebook.com/KelownaDailyCourier","http://twitter.com/KelownaCourier/","https://www.instagram.com/kelownadailycourier/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-547250" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-547250"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kelownadailycourier.ca</a>, 2253 Leckie Road Kelowna, BC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("41983f7e-1d4e-5518-aedd-1a4ec5736251")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national_news/quebec"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ontario/quebec", "politics", "environment", "niagara escarpment commission", "commission", "bonnie lysyk", "ecology", "law", "institutes", "auditor", "doug ford", "government", "plan"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547303'),
            query_input = d.getElementById('site-search-547303-term'),
            search_dropdown = d.getElementById('site-search-547303-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547303 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547302'),
            query_input = d.getElementById('site-search-547302-term'),
            search_dropdown = d.getElementById('site-search-547302-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547302 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal();
                        });
                    }  else {
                        carouselInit_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal() {
                var gallery_ad_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal = false;
                var gallery_changed_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .owl-stage-outer").height( $('#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal = $('#gallery-items-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal').data('owlCarousel');
                $('#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal.prev();
                });
                $('#carousel-41983f7e-1d4e-5518-aedd-1a4ec5736251-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_41983f7e_1d4e_5518_aedd_1a4ec5736251_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>