
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kelownadailycourier.ca/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="international, health, politics, boris johnson, sinus, medicine, operation, max blain, group of seven, london, dominic raab" />
<meta name="news_keywords" content="international, health, politics, boris johnson, sinus, medicine, operation, max blain, group of seven, london, dominic raab" />
<meta name="description" content="LONDON (AP) &mdash; British Prime Minister Boris Johnson had an operation on his sinuses under general anaesthetic on Monday, his office said." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?crop=650%2C341%2C0%2C30&amp;resize=650%2C341&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="341" />
<meta property="og:title" content="Boris Johnson has sinus operation at London hospital" />
<meta property="og:description" content="LONDON (AP) &mdash; British Prime Minister Boris Johnson had an operation on his sinuses under general anaesthetic on Monday, his office said." />
<meta property="og:site_name" content="Daily Courier" />
<meta property="og:section" content="World News" />
<meta property="fb:app_id" content="1490891347789304" />
<meta property="article:publisher" content="https://www.facebook.com/KelownaDailyCourier" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?crop=650%2C341%2C0%2C30&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KelownaCourier" />
<meta name="twitter:image:alt" content="Boris Johnson has sinus operation at London hospital" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/world_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"04","id":"74701cec-535d-548d-84da-33d172f6e475","app":"editorial","ga_page":"\/news\/world_news\/article_74701cec-535d-548d-84da-33d172f6e475.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-797367-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["international","health","politics","boris johnson","sinus","medicine","operation","max blain","group of seven","london"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1573138510",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1573138510",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1573138510",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1573138510",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.js?_dc=1573138510",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1573138510",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.js?_dc=1573138510"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/wallpapertest';
            
                gptAdSlots['ad-1029172'] = googletag.defineSlot(adUnit, [1,1], 'ad-1029172').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/masthead-banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 100]).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-548310'] = googletag.defineSlot(adUnit, [300, 100], 'ad-548310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548306'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548306').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/320x50-top-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-579483'] = googletag.defineSlot(adUnit, [320, 50], 'ad-579483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/impressions.js?_dc=1655726712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/traffic.js?_dc=1655710511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/ads/settings.js?_dc=1560461617"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548312'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548312').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"547318"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956083() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kelownadailycourier.ca",
            discovery: {
                element: "#evvnt-calendar-956083",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Kelownadailycourier.ca",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/right-rail-half-page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-556764'] = googletag.defineSlot(adUnit, [300, 600], 'ad-556764').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548317'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548317').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle2-NRS//Promo';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 100]).addSize([1200, 0], [300, 100]).build();
                gptAdSlots['ad-585534'] = googletag.defineSlot(adUnit, [300, 100], 'ad-585534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle2-NRS//Promo-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584771'] = googletag.defineSlot(adUnit, [300, 100], 'ad-584771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/rail-middle4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548320'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548320').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/leaderboard-bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548336'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548336').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/58059601/320x50-bottom-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-579527'] = googletag.defineSlot(adUnit, [320, 50], 'ad-579527').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        var pageName= document.querySelector("meta[property='og:title']").getAttribute("content");
        googletag.pubads().setTargeting('section', pageName);
    });

    
 /*]]>*/</script>

            
            <title>Boris Johnson has sinus operation at London hospital | World News | kelownadailycourier.ca</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223a68; } .fixed-nav #main-navigation { background-color: #223a68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #223A68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kelownadailycourier.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/0af7a7a4-36f9-11e9-a53b-33ab61656791.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boris Johnson has sinus operation at London hospital | World News | kelownadailycourier.ca" href="http://www.kelownadailycourier.ca/search/?f=rss&amp;t=article&amp;c=news/world_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-74701cec-535d-548d-84da-33d172f6e475  section-news section-world-news type-article infinity-disabled" data-path="/news/world_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kelownadailycourier.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fworld_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=74701cec-535d-548d-84da-33d172f6e475&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-797367-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kelownadailycourier.ca/tncms/admin/editorial-asset/?edit=74701cec-535d-548d-84da-33d172f6e475"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-547307" class="tncms-block hidden-md hidden-lg"><div id="user-controls-547307" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kelownadailycourier.ca/users/signup/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kelownadailycourier.ca/users/login/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kelownadailycourier.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547307').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kelownadailycourier.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547307').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kelownadailycourier.ca/users/logout/" id="user-logout-form-547307"><input type="hidden" name="referer_url" value="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.pentictonherald.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-penticton-news">Penticton News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rockets/"  class="nav-link tnt-section-rockets">Rockets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_news/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/national_life/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/reader_contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kelownadailycourier.pressreader.com/the-daily-courier"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_bill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-547303" class="tncms-block hidden-md hidden-lg"><section id="block-547303" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-547303" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-547303" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547303" class="site-search-form input-group default normal form-control">
        <label for="site-search-547303-term" class="sr-only">Site search</label>
        <input id="site-search-547303-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547303-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-547303" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1029172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1029172" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1029172');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-548816" class="tncms-block"><!--
Author: Tim Smith
-->

<style>
.navbar-default .navbar-toggle:hover, .navbar-default .navbar-toggle:focus {background:rgba(0,0,0,0)!important;}
.drawer-open .navbar-toggle .icon-bar {opacity:1;}
.offcanvas-drawer {z-index:50;}
.navbar-toggle {position:fixed; top:0px; right:0px; z-index:100;}
</style><style>
/* Menu to X */
.navbar-toggle .icon-bar {transition-property:all; transition-duration:200ms; transition-timing-function:ease-in-out; position:relative; top:0;}
.activeX span:nth-child(2) {top:6px; transform:rotate(45deg);}
.activeX span:nth-child(3) {opacity:0!important;}
.activeX span:nth-child(4) {top:-6px; transform:rotate(-45deg);}
</style>

<script>
$(document).ready(function () {
  $(".offcanvas-inner>div").removeClass("offcanvas-close-btn");
  $(".navbar-toggle").on("click", function () {
    $(this).toggleClass("activeX");
  });
});
</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="https://local.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-579450" class="tncms-block"><div class="pull-right">
<a href="/site/make_homepage.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-547306" class="tncms-block"><div id="user-controls-547306" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kelownadailycourier.ca/users/signup/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kelownadailycourier.ca/users/login/?referer_url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kelownadailycourier.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547306').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kelownadailycourier.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kelownadailycourier.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547306').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kelownadailycourier.ca/users/logout/" id="user-logout-form-547306"><input type="hidden" name="referer_url" value="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-547304" class="tncms-block"><div id="follow-links-547304" class="follow-links display-small pull-right">
    
    <section id="block-547304" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/KelownaDailyCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/KelownaCourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li class="li">
                <a href="https://www.linkedin.com/m/login/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kelownadailycourier.ca",
  "sameAs" : ["https://www.facebook.com/KelownaDailyCourier","http://twitter.com/KelownaCourier/","https://www.linkedin.com/m/login/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-724659" class="tncms-block hidden-xs hidden-sm"><section id="block-724659" class="block emphasis-h3   " ><div id="html-asset-724659">
            <div class="html-content"><div id="plemx-root"></div> 
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 90116]); 
  _plm.push(['_loc','cabc0149']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div>
        </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-724618" class="tncms-block"><div id="site-logo-724618" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Monday, June 20, 2022
            </div></div><div class="logo-middle">
            <a  href="https://www.kelownadailycourier.ca" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=225%2C46 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=540%2C110 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=640%2C130 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png?resize=750%2C153 750w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/fca242b0-aa6d-11ea-a7ac-2b9a4e02debf.png 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="786"
            height="160"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-548310" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-548310" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548310');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-547299" class="tncms-block"><section id="block-547299" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=750%2C77 750w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=990%2C101 990w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=1035%2C106 1035w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=1200%2C122 1200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=1333%2C136 1333w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png?resize=1476%2C151 1476w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/custom/image/734821f4-204d-11e7-a43a-d700eda30c07.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1529"
                height="156"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-547302" class="tncms-block"><ul id="site-search-547302-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-547302" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547302" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-547302-term" class="sr-only">Site search</label>
        <input id="site-search-547302-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547302-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-547302" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-penticton-news"  href="http://www.pentictonherald.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Penticton News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world_news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rockets"  href="/sports/rockets/"  tabindex="0" >
                    <span class="nav-label ">Rockets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business_news/local_business/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business"  href="/business_news/national_business/"  tabindex="0" >
                    <span class="nav-label ">National Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national"  href="/life/national_life/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/entertainment/local_entertainment"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-entertainment"  href="/entertainment/national_entertainment/"  tabindex="0" >
                    <span class="nav-label ">National Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/site/reader_contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://kelownadailycourier.pressreader.com/the-daily-courier"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop/Restart</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548306" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548306" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548306');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579483" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-579483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-579483');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-44e50707-e0fb-5693-b1e0-bc3653e70582" class="modal fullscreen in modal-image image-default modal-44e50707-e0fb-5693-b1e0-bc3653e70582" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=400%2C248"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=640%2C397 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=650%2C403 750w"
                        sizes="100vw"
                        
                        width="650"
                        height="403"
                        alt="Boris Johnson has sinus operation at London hospital"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-44e50707-e0fb-5693-b1e0-bc3653e70582" data-target=".caption-inner-modal-image-44e50707-e0fb-5693-b1e0-bc3653e70582">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-44e50707-e0fb-5693-b1e0-bc3653e70582 collapse in"><div class="caption-text"><p>Britain's Prime Minister Boris Johnson gestures after arriving at RAF Brize Norton, in Oxfordshire, England, Saturday, June 18, 2022, following a trip to Ukraine. Johnson met with President Volodymyr Zelenskyy in Kyiv to offer continued aid and military training. (Joe Giddens/Pool Photo via AP)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Fimage_44e50707-e0fb-5693-b1e0-bc3653e70582.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_news/image_44e50707-e0fb-5693-b1e0-bc3653e70582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Fimage_44e50707-e0fb-5693-b1e0-bc3653e70582.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_news/image_44e50707-e0fb-5693-b1e0-bc3653e70582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/world_news/image_44e50707-e0fb-5693-b1e0-bc3653e70582.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_news/image_44e50707-e0fb-5693-b1e0-bc3653e70582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/44e50707-e0fb-5693-b1e0-bc3653e70582" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Fimage_44e50707-e0fb-5693-b1e0-bc3653e70582.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_news/image_44e50707-e0fb-5693-b1e0-bc3653e70582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44e50707-e0fb-5693-b1e0-bc3653e70582"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44e50707-e0fb-5693-b1e0-bc3653e70582-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44e50707-e0fb-5693-b1e0-bc3653e70582" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44e50707-e0fb-5693-b1e0-bc3653e70582" class="save-list-44e50707-e0fb-5693-b1e0-bc3653e70582-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44e50707-e0fb-5693-b1e0-bc3653e70582" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-44e50707-e0fb-5693-b1e0-bc3653e70582 img { max-height: 403px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-74701cec-535d-548d-84da-33d172f6e475" class="asset article-default"  data-url="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LONDON (AP) — British Prime Minister Boris Johnson had an operation on his sinuses under general anaesthetic on Monday, his office said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?crop=650%2C341%2C0%2C30&resize=650%2C341&order=crop%2Cresize">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="341">
        </div>
        <meta itemprop="name" content="kelownadailycourier.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kelownadailycourier.ca\/tncms\/search\/mlt\/?origin=74701cec-535d-548d-84da-33d172f6e475&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"74701cec-535d-548d-84da-33d172f6e475","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-74701cec-535d-548d-84da-33d172f6e475" class="asset-paging">
                <div id="paging-prev-74701cec-535d-548d-84da-33d172f6e475" class="paging-link prev offset"></div>
                <div id="paging-next-74701cec-535d-548d-84da-33d172f6e475" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boris Johnson has sinus operation at London hospital
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Boris Johnson has sinus operation at London hospital</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-20T04:55:50-07:00" class="tnt-date asset-date text-muted">
            Jun 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-20T04:55:50-07:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-20T04:55:50-07:00">
    <meta itemprop="datePublished" content="2022-06-20T04:55:50-07:00">
    <meta itemprop="dateModified" content="2022-06-20T04:55:50-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/74701cec-535d-548d-84da-33d172f6e475" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-44e50707-e0fb-5693-b1e0-bc3653e70582" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-44e50707-e0fb-5693-b1e0-bc3653e70582" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="403">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=400%2C248"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=200%2C124 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=300%2C186 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=400%2C248 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=540%2C335 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=640%2C397 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/4/4e/44e50707-e0fb-5693-b1e0-bc3653e70582/62b061443b303.image.jpg?resize=650%2C403 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="650"
                        height="403"
                        alt="Boris Johnson has sinus operation at London hospital"
                        class="img-responsive full tnt-restrict-img-44e50707-e0fb-5693-b1e0-bc3653e70582 default" />
            </div><style>
                .tnt-restrict-img-44e50707-e0fb-5693-b1e0-bc3653e70582 {
                    max-width: 650px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Britain's Prime Minister Boris Johnson gestures after arriving at RAF Brize Norton, in Oxfordshire, England, Saturday, June 18, 2022, following a trip to Ukraine. Johnson met with President Volodymyr Zelenskyy in Kyiv to offer continued aid and military training. (Joe Giddens/Pool Photo via AP)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="74701cec-535d-548d-84da-33d172f6e475">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/74701cec-535d-548d-84da-33d172f6e475" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74701cec-535d-548d-84da-33d172f6e475-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74701cec-535d-548d-84da-33d172f6e475" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74701cec-535d-548d-84da-33d172f6e475" class="save-list-74701cec-535d-548d-84da-33d172f6e475-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74701cec-535d-548d-84da-33d172f6e475" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LONDON (AP) — British Prime Minister Boris Johnson had an operation on his sinuses under general anaesthetic on Monday, his office said.</p><p>Johnson’s spokesman, Max Blain, said the prime minister was back at his 10 Downing Street home and resting after the “routine” procedure.</p><p>He said the operation had been scheduled in advance and was performed by medics working for the state-funded National Health Service at a London hospital.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kelownadailycourier.ca",
  secureDomain: "kelownadailycourier.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Deputy Prime Minister Dominic Raab filled in for Johnson during the operation.</p><p>Johnson was hospitalized in intensive care with the coronavirus in April 2020. Blain said Monday’s procedure was unrelated to COVID-19.</p><p>Johnson, 58, is due to travel to a Commonwealth conference in Rwanda later this week and to attend Group of Seven and NATO summits later this month.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kelownadailycourier.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/world_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Canadian Press. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&via=KelownaCourier&url=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kelownadailycourier.ca/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kelownadailycourier.ca/tncms/asset/editorial/74701cec-535d-548d-84da-33d172f6e475" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKelownadailycourier.ca%5D%20Boris%20Johnson%20has%20sinus%20operation%20at%20London%20hospital&body=https%3A%2F%2Fwww.kelownadailycourier.ca%2Fnews%2Fworld_news%2Farticle_74701cec-535d-548d-84da-33d172f6e475.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74701cec-535d-548d-84da-33d172f6e475"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74701cec-535d-548d-84da-33d172f6e475-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74701cec-535d-548d-84da-33d172f6e475" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74701cec-535d-548d-84da-33d172f6e475" class="save-list-74701cec-535d-548d-84da-33d172f6e475-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74701cec-535d-548d-84da-33d172f6e475" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22international%22#tncms-source=keyword" class="tag-international label label-default" data-tncms-track-dmp='search: international' rel="nofollow">International</a>
                </li> <li>
                    <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health' rel="nofollow">Health</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22boris%20johnson%22#tncms-source=keyword" class="tag-boris-johnson label label-default" data-tncms-track-dmp='search: boris-johnson' rel="nofollow">Boris Johnson</a>
                </li> <li>
                    <a href="/search/?k=%22sinus%22#tncms-source=keyword" class="tag-sinus label label-default" data-tncms-track-dmp='search: sinus' rel="nofollow">Sinus</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22operation%22#tncms-source=keyword" class="tag-operation label label-default" data-tncms-track-dmp='search: operation' rel="nofollow">Operation</a>
                </li> <li>
                    <a href="/search/?k=%22max%20blain%22#tncms-source=keyword" class="tag-max-blain label label-default" data-tncms-track-dmp='search: max-blain' rel="nofollow">Max Blain</a>
                </li> <li>
                    <a href="/search/?k=%22group%20of%20seven%22#tncms-source=keyword" class="tag-group-of-seven label label-default" data-tncms-track-dmp='search: group-of-seven' rel="nofollow">Group Of Seven</a>
                </li> <li>
                    <a href="/search/?k=%22london%22#tncms-source=keyword" class="tag-london label label-default" data-tncms-track-dmp='search: london' rel="nofollow">London</a>
                </li> <li>
                    <a href="/search/?k=%22dominic%20raab%22#tncms-source=keyword" class="tag-dominic-raab label label-default" data-tncms-track-dmp='search: dominic-raab' rel="nofollow">Dominic Raab</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398083" class="tncms-block"><div id="rc-widget-305876" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270304"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548312" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548312" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548312');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547261" class="tncms-block visible-md visible-lg"><section id="block-547261" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-547255" class="tncms-block visible-md visible-lg"><section id="block-547255" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547255 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-547255" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-547255" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-547255" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-547255" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_a61ead3a-e75a-11ec-aef8-9bd21cac6692.html">Gorman sawmill branching out with new on-site vineyard</a></li><li><a href="/news/article_763a8b8e-ecdc-11ec-8207-bb0691d541c6.html">Missing Kelowna woman was headed to Mission Creek Greenway</a></li><li><a href="/news/article_9f69efa8-ec01-11ec-b17e-a375422373c9.html">Mission Creek floods as flow quadruples overnight</a></li><li><a href="/news/article_72c3de20-ed94-11ec-961d-e3bb87e2269e.html">RDNO reverses Class 2 ebike ban on rail trail</a></li><li><a href="/news/article_29a2d4ea-ec30-11ec-a5ce-23d3d4413bea.html">Inaccurate forecast slowed flood response, Kelowna Fire Department says</a></li><li><a href="/news/article_fca25e48-edce-11ec-8325-27cf51f3f49f.html">Okanagan Lake now above full pool</a></li><li><a href="/news/article_88209a3c-eb42-11ec-aea1-7361b3ccbfbf.html">Upsized plan for UBCO's downtown Kelowna campus</a></li><li><a href="/news/article_4be586fa-ece5-11ec-b0a5-47951a60ed8d.html">Shuttle bus offered for popular Kelowna car show</a></li><li><a href="/prairies/bc/article_e6f851b5-0b24-540e-9c39-aa6ba9b57618.html">'Causing pain': Judge sentences former swimming star for degrading sex assault</a></li><li><a href="/news/article_02bf3ba4-ee54-11ec-bad5-c7d58bd77942.html">Updated: WFN chief resigns</a></li></ul></div>
        
        
            <div id="images-547255" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national_news/image_b86babb5-a6d9-55ce-a70d-719d4c54f4e9.html" class="tnt-asset-link"  aria-label="New drug price regulations could save Canada billions of dollars: PBO report">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New drug price regulations could save Canada billions of dollars: PBO report"
                            class="img-responsive lazyload full default"
                            width="473"
                            height="473"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/b/86/b86babb5-a6d9-55ce-a70d-719d4c54f4e9/62a8bea3be4b5.image.jpg?crop=473%2C473%2C88%2C0&resize=473%2C473&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_news/image_dbbf6df8-7d21-5aa7-b844-f02907af1ff4.html" class="tnt-asset-link"  aria-label="Israeli court finds Gaza aid worker guilty on terror charges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Israeli court finds Gaza aid worker guilty on terror charges"
                            class="img-responsive lazyload ap-photo full default"
                            width="433"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/d/bb/dbbf6df8-7d21-5aa7-b844-f02907af1ff4/62a9d8233c5e5.image.jpg?crop=433%2C433%2C108%2C0&resize=433%2C433&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-547255" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video_f516926c-e1e3-11ec-886d-5b3081204e10.html" class="tnt-asset-link"  aria-label="Kelowna Car &amp; Bike Show 2022 - Artwork, Autos &amp; Ale Houses part 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kelowna Car &amp; Bike Show 2022 - Artwork, Autos &amp; Ale Houses part 3"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/content/tncms/assets/v3/editorial/f/51/f516926c-e1e3-11ec-886d-5b3081204e10/6297c2f1d85d6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-547318" class="tncms-block visible-md visible-lg"><section id="block-547318" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547318 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p>Receive daily headlines on local news, sports, entertainment, and more right to your inbox. Sign up now!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.kelownadailycourier.ca/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-956083" class="tncms-block"><section id="block-956083" class="block emphasis-h3   " ><div id="evvnt-calendar-956083"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956083();"></script></section></div><div id="tncms-block-556764" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-556764" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-556764');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-547266" class="tncms-block hidden-xs hidden-sm"><section id="block-547266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547266 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-548317" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548317" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548317');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-585534" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-585534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-585534');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-584771" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584771" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584771');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-547216" class="tncms-block visible-lg visible-md"><section id="block-547216" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547216 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_74701cec-535d-548d-84da-33d172f6e475.html" class="tnt-asset-link" aria-label="Boris Johnson has sinus operation at London hospital">
        

        
            Boris Johnson has sinus operation at London hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/quebec/article_dbb60ec0-7032-5bad-815b-cfd42a8508e6.html" class="tnt-asset-link" aria-label="Pedestrian dead after being hit by Toronto Transit Commission bus">
        

        
            Pedestrian dead after being hit by Toronto Transit Commission bus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_news/national_business/article_d93e07f7-9a85-5282-b02f-9436d53c09e5.html" class="tnt-asset-link" aria-label="BTS break sparks debate on activism, military exemptions">
        

        
            BTS break sparks debate on activism, military exemptions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_news/national_business/article_0d5bf49c-12e4-5c8b-878b-879022c37cfc.html" class="tnt-asset-link" aria-label="World shares mixed; bitcoin holds steady near $20,000">
        

        
            World shares mixed; bitcoin holds steady near $20,000</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-548320" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548320" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548320');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548336" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548336" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548336');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579527" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-579527" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-579527');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-547295" class="tncms-block"><section id="block-547295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547295 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-news"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://classifieds.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-547246" class="tncms-block"><section id="block-547246" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547246 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-our-subscriptions"  href="http://www.kelownadailycourier.ca/site/about_our_subscriptions.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About our Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-ad"  href="http://kelownadailycourier.adperfect.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KELOWNADAILYCOURIER&amp;publisher_url:kelownadailycourier.ca#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/careers.html"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy-terms"  href="http://www.kelownadailycourier.ca/site/privacy_policy__terms_of_use.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy & Terms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-tearsheets"  href="http://www1.shoom.com/etearsheets/default.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-547297" class="tncms-block"><section id="block-547297" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547297 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kelownadailycourier.ca</strong><br>
    2253 Leckie Road<br>
    Kelowna, BC V1X6Y5
    <br>
    
        <strong>Phone:</strong> (250) 763-4000<br>
        <strong>Email:</strong> <a href="mailto:csr@ok.bc.ca">csr@ok.bc.ca</a><br>
    
</address></section></div><div id="tncms-block-547305" class="tncms-block padding-bottom"><div id="follow-links-547305" class="follow-links display-circles default">
    
    <section id="block-547305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547305 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/KelownaDailyCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/KelownaCourier/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kelownadailycourier/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kelownadailycourier.ca",
  "sameAs" : ["https://www.facebook.com/KelownaDailyCourier","http://twitter.com/KelownaCourier/","https://www.instagram.com/kelownadailycourier/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-547250" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-547250"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kelownadailycourier.ca</a>, 2253 Leckie Road Kelowna, BC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("74701cec-535d-548d-84da-33d172f6e475")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/world_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["international", "health", "politics", "boris johnson", "sinus", "medicine", "operation", "max blain", "group of seven", "london", "dominic raab"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547303'),
            query_input = d.getElementById('site-search-547303-term'),
            search_dropdown = d.getElementById('site-search-547303-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547303 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547302'),
            query_input = d.getElementById('site-search-547302-term'),
            search_dropdown = d.getElementById('site-search-547302-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547302 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kelownadailycourier.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>